About Chairs Reloaded

This is a reload of the original Chairs mod by Spoothie. That plugin was no longer being updated so I have continued it here.

This plugin allows players to sit in chairs (steps).



  • Drop the Chairs jar file in your plugins directory.
  • Setup permissions accordingly.

How To

To sit down on a chair, you simply have to right click on the stairs-block.

  • If you have set the "distance"-option to a value higher than 0, you have to be close enough to the chair to be able to sit down.
  • If you have the "sign-check"-option enabled, there have to be signs at the end of the chair/row of chairs to be able to sit down.
  • If you have set the "max-chair-width"-option to a value higher than 0, the chair/row of chairs must not be longer than this value.
  • To stand up from a chair press sneak.

Commands & Permissions


  • /chairs reload - Reload the Chairs configuration file.


  • Sit down on chairs.

  • If the health sitting effects are enabled then players with this permission node are healed while siting.

Change Log



Development builds

Development builds of this project can be acquired at the provided continuous integration server. These builds have not been approved by the BukkitDev staff. Use them at your own risk.


You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of Nikitis Nikitis Mar 01, 2016 at 00:55 UTC - 0 likes

    Error for 1.9:

    [19:48:03] [Server thread/INFO]: [Chairs] Enabling Chairs v4.6 [19:48:03] [Server thread/WARN]: com.cnaude.chairs.vehiclearrow.NMSAccessException: ChairsReloaded is not compatible with your server version [19:48:03] [Server thread/WARN]: at com.cnaude.chairs.vehiclearrow.NMSAccess.setupChairsArrow( [19:48:03] [Server thread/WARN]: at com.cnaude.chairs.core.Chairs.onEnable( [19:48:03] [Server thread/WARN]: at [19:48:03] [Server thread/WARN]: at [19:48:03] [Server thread/WARN]: at org.bukkit.plugin.SimplePluginManager.enablePlugin( [19:48:03] [Server thread/WARN]: at org.bukkit.craftbukkit.v1_9_R1.CraftServer.loadPlugin( [19:48:03] [Server thread/WARN]: at org.bukkit.craftbukkit.v1_9_R1.CraftServer.enablePlugins( [19:48:03] [Server thread/WARN]: at net.minecraft.server.v1_9_R1.MinecraftServer.t( [19:48:03] [Server thread/WARN]: at net.minecraft.server.v1_9_R1.MinecraftServer.l( [19:48:03] [Server thread/WARN]: at net.minecraft.server.v1_9_R1.MinecraftServer.a( [19:48:03] [Server thread/WARN]: at net.minecraft.server.v1_9_R1.DedicatedServer.init( [19:48:03] [Server thread/WARN]: at [19:48:03] [Server thread/WARN]: at Source) [19:48:03] [Server thread/INFO]: [Chairs] Disabling Chairs v4.6

    Thanks in advance!

  • Avatar of dddylan98 dddylan98 Mar 01, 2016 at 00:31 UTC - 0 likes

    Broken on 1.9

  • Avatar of SkilledKevin25 SkilledKevin25 Feb 13, 2016 at 20:10 UTC - 0 likes

    Great plugin! Did a little tutorial/showcase myself on the plugin if anyone is interested in checking it out:

    English tutorial/showcase I should say.

  • Avatar of SwordShaman SwordShaman Feb 09, 2016 at 07:43 UTC - 1 like

    I have a suggestion that you may or may not be able to do. I love this plugin and was wondering if you could include beds in a future update. Rather than sitting, the player would lay down as normal but night time wouldn't be a requirement. Also including the healing configuration would be great! This would allow for different regen speeds depending on whether it was a chair or bed. Thanks for your time.

  • Avatar of xion87 xion87 Jan 03, 2016 at 11:24 UTC - 0 likes

    Is possible to disable messages? i tried to use ' ' but it just output a empy space

  • Avatar of NoHoPeLess NoHoPeLess Nov 25, 2015 at 10:19 UTC - 0 likes

    When i translate the enable/disable sitting section it seems to not work...

    It output always:

    /chairs on = Enabled sitting

    /chairs off = Disabled sitting

      enabled: '&aDu hast das Sitzen aktiviert!'
      disabled: '&cDu hast das Sitzen deaktiviert!'

    any help?

    BalayaCraft! Der etwas andere Server!

    BalayaCraft! Server-IP: | BalayaCraft-Website | Twitter | Youtube |

  • Avatar of therennon therennon Oct 05, 2015 at 11:53 UTC - 1 like

    @u7uu7u7: Go

    you have found a compatible version with Spigot 1.8.8? ty

  • Avatar of XbystrikeC XbystrikeC Aug 31, 2015 at 12:20 UTC - 0 likes
  • Avatar of PaintTheZombie PaintTheZombie Aug 02, 2015 at 03:53 UTC - 1 like

    @u7uu7u7: Go

    It's because you're not running the most current version; you're running V4.5 according to your error code. You need to be running the most recent version 4.6- I'm running spigot 1.8.8 and it works just fine for me.

    Last edited Aug 02, 2015 by PaintTheZombie
  • Avatar of u7uu7u7 u7uu7u7 Aug 01, 2015 at 04:51 UTC - 0 likes

    spigot 1.8.8
    ChairsReloaded is not compatible with your server version


Date created
Nov 09, 2012
Last update
Jun 12, 2016
Development stage
GNU General Public License version 3 (GPLv3)
Curse link
Recent files