Holographic Displays v2.2.1

Details

  • Filename
    HolographicDisplays.jar
  • Uploaded by
  • Uploaded
    Sep 8, 2016
  • Size
    462.83 KB
  • Downloads
    72,313
  • MD5
    412a2f7ac41e3624cc57247c5e4e0845

Supported Bukkit Versions

  • 1.10
  • 1.9
  • 1.8

Changelog

Compatibility: Bukkit/Spigot/Cauldron 1.7.x, 1.8.x, 1.9.x, 1.10.x


Version 2.2.1

  • Improved Protocol Lib support, fixed many errors. Compatible Protocol Lib versions based on the server version:
    • Minecraft 1.7: versions between 3.6.4 and 3.7.0
    • Minecraft 1.8: versions 3.6.4-3.6.5 or 4.1+
    • Minecraft 1.9 / 1.10: versions 4.0 and higher

  • The plugin will also check if you have a compatible Protocol Lib version, otherwise it will display a warning on the console
  • Fixed error with teleport packets in 1.7.10

    If you use Protocol Lib, make sure to use the appropriate version!

* When using Forge 1.7.10 (Client) is not possible to see floating items. This is client side issue, they appear with a vanilla client.