Fix: now works with 1.5.2 to at least 1.12.2 (probably forever ^^)

Details

  • Filename
    FallingTrees 1.4.1.jar
  • Uploaded by
  • Uploaded
    Dec 31, 2017
  • Size
    36.61 KB
  • Downloads
    308
  • MD5
    901a416b84ab9ed31be3579bbab7037e

Supported Bukkit Versions

  • 1.12
  • 1.11
  • 1.10
  • 1.9
  • 1.8.1
  • 1.8
  • CB 1.7.9-R0.2
  • CB 1.7.9-R0.1
  • 1.8.3
  • CB 1.7.2-R0.3
  • CB 1.7.2-R0.2
  • CB 1.7.2-R0.1
  • 1.7.4
  • CB 1.6.4-R2.0
  • 1.7.2
  • CB 1.6.4-R1.0
  • 1.6.4
  • CB 1.6.2-R1.0
  • CB 1.6.2-R0.1
  • 1.6.2
  • 1.6.1
  • CB 1.5.2-R1.0
  • CB 1.5.2-R0.1
  • 1.5.2
  • CB 1.5.1-R0.2
  • CB 1.5.1-R0.1
  • 1.5.1
  • 1.5.0

Changelog

- compatibility fix: now works with 1.5.2 to 1.12.2

- fixed a little bug how the falling trees fall

- might respect Feudal now: was unable to test it because of a bug of Feudal :/. I'm catching the error if something is wrong...

 

Tested versions: 1.5.2, 1.7.2, 1.9.4, 1.12.2

Does not work with 1.2.2 nor 1.0.0 (tested those, too)

1.5.0 works probably like 1.5.2; about 1.3 and 1.4 I don't know.