ServerHub

5 - Slot 5 and higher not working

What steps will reproduce the problem?
1.Open the hub
2.Click on an item in slot 5 or higher

What is the expected output? What do you see instead?
I expect the command to be runned but nothing happens. If I click on an item in slots 0-4 (which are also the only ones used by default) it works, but all the others don't. Even if I'm opped, those items don't work so it's not a permission problem.

What version of the product are you using?
v1.1

Do you have an error log of what happened?
No. There's nothing in the console.

Please provide any additional information below.

Plugin list:
DigitalClock, NoCheatPlus, WorldEdit, CustomPotions, Buycraft, SimpleBlood, EasyJetpack, mcore, Vault, PlayerHeads, PermissionsEx, PlotMe, WorldGuard, RemoteToolkitPlugin, dynmap, DynmapPlotMe, ServerHub, DisguiseCraft, SurvivalGames, PvPTitles, ChestShop, SpaceBukkit, Votifier, InfoCommand, Essentials, Lift, Citizens, EssentialsProtect, MCPainter, ServerSigns, EssentialsSpawn, Multiverse-Core, AuthMe, EssentialsKitEdit, EssentialsChat, Factions, Statistics, Multiverse-Portals, Multiverse-Inventories, Multiverse-NetherPortals, LimitedCreative

User When Change
franga2000 Aug 17, 2013 at 20:42 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of souljabri557 souljabri557 Jan 19, 2014 at 00:51 UTC - 0 likes

    I've fixed the major issue, and now this is happening to me :(

  • Avatar of KeybordPiano459 KeybordPiano459 Aug 17, 2013 at 20:48 UTC - 0 likes

    Can you post your config file? Also, what happens when you click an item in slots 5+? Is anything outputted into the console?

  • 2 comments

Facts

Reported
Aug 17, 2013
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees