Error enabling zPermissions v1.3-SNAPSHOT #186

  • New
  • Defect
Assigned to _ForgeUser1494830
  • Tarluin created this issue Sep 5, 2015

    What steps will reproduce the problem?
    1. install zpermissions

    What is the expected output? What do you see instead?
    I expect it to function Instead I get:

    [06:26:10] [Server thread/INFO]: [zPermissions] Loading zPermissions v1.3-SNAPSHOT
    [06:26:10] [Server thread/INFO]: [zPermissions] Enabling zPermissions v1.3-SNAPSHOT
    [06:26:10] [Server thread/INFO]: [zPermissions] 1.3-SNAPSHOT (build: da5b510f9c20) starting...
    [06:26:10] [Server thread/ERROR]: Error occurred while enabling zPermissions v1.3-SNAPSHOT (Is it up to date?)
        at org.tyrannyofheaven.bukkit.zPermissions.util.uuid.MojangUuidResolver.<init>( ~[?:?]
        at org.tyrannyofheaven.bukkit.zPermissions.ZPermissionsPlugin.onEnable( ~[?:?]
        at ~[spigot-1.8.8-20150820a.jar:git-Spigot-fdc1440-53fac9f]
        at [spigot-1.8.8-20150820a.jar:git-Spigot-fdc1440-53fac9f]
        at org.bukkit.plugin.SimplePluginManager.enablePlugin( [spigot-1.8.8-20150820a.jar:git-Spigot-fdc1440-53fac9f]
        at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin( [spigot-1.8.8-20150820a.jar:git-Spigot-fdc1440-53fac9f]
        at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins( [spigot-1.8.8-20150820a.jar:git-Spigot-fdc1440-53fac9f]
        at net.minecraft.server.v1_8_R3.DedicatedServer.init( [spigot-1.8.8-20150820a.jar:git-Spigot-fdc1440-53fac9f]
        at [spigot-1.8.8-20150820a.jar:git-Spigot-fdc1440-53fac9f]
        at [?:1.7.0_65]

    What version of the product are you using?

    Do you have an error log of what happened?
    see above

    Please provide any additional information below.
    I disabled all other plugins to see if there was a conflict causing this. I still get the error.
    mysql is configured in bucket.yml

  • Tarluin added the tags New Defect Sep 5, 2015
  • PermanentlyDead posted a comment Dec 4, 2015

    This is the exact same problem that I have! I try following the instructions when upgrading, but I still get the error. Very annoying, especially as people are now changing their names :S

To post a comment, please login or register a new account.