Not creating conf file and logs reporting plugin load unload fail during server startup. #12


  • Defect
  • Replied
Open
Assigned to _ForgeUser7440577
  • _ForgeUser7740587 created this issue Dec 12, 2011

    What steps will reproduce the problem?
    1. Install plugin according to dev.bukkit.org project listing page http://dev.bukkit.org/server-mods/xwarp/
    2. Load the bukkitutil-1.2.2-d1.jar and sqlitejdbc-v056.jar into the /[bukkitserverroot]/lib/ directory
    3.

    What is the expected output? What do you see instead?
    I expected to see a config.yml file generated somewhere preferably in the /[bukkitserverroot]/plugins/xWarp/ directory and see nothing but a "marker.png" file that came with the xWarp-3.1.5-bin.zip

    What version of the product are you using?
    xWarp-3.1.5-bin.zip downloaded as of [email protected]

    Do you have an error log of what happened?
    yes I do and I will upload my clean server logs for this issue in a .txt file.

    Please provide any additional information below.
    I would like to avoid using sqlite and choose to use MySQL as it is my preference to using sqlite in the rest of my plugins cases.

  • _ForgeUser7740587 added the tags New Defect Dec 12, 2011
  • _ForgeUser7740587 added an attachment server.XwarpBugReport.2011.12.12.log Dec 12, 2011

    server.XwarpBugReport.2011.12.12.log

    <p>Xwarp failure to load log 2011.12.12.1304</p>

  • _ForgeUser7440577 posted a comment Dec 24, 2011

    Did you renamed the bukkitutil-1.2.2-d1.jar file? Please note that this file is with debug output. As the 1.2.2 without debug output don't have any great features you also could use 1.2.1 at the moment.

    But I may release 1.2.2 soon, so this information could be outdated at some time.

    Fabian

  • _ForgeUser7440577 removed a tag New Dec 24, 2011
  • _ForgeUser7440577 added a tag Waiting Dec 24, 2011
  • _ForgeUser7740587 posted a comment Dec 26, 2011

    @xZise: Go

    Ok thank you I will consider that as my route of choice thank you for your diligence.

  • _ForgeUser7740587 removed a tag Waiting Dec 26, 2011
  • _ForgeUser7740587 added a tag Replied Dec 26, 2011

To post a comment, please login or register a new account.