VT2 - area triggers not working #181


  • New
  • Defect
Open
Assigned to _ForgeUser8773666
  • StampMagic created this issue Sep 4, 2015

    What steps will reproduce the problem?

      1. Created area with /vta set , /vta define
      2. /vta get won't recognize me standing in the area
      3. all areas converted from our v1.3.3 file aren't recognized either

    What is the expected output? What do you see instead?

       Should return the name of the area we are standing in
       You're in none

    What version of the product are you using?

      v2.0.4.1 (upgraded from v1.3.3)

    Do you have an error log of what happened?

      no errors in console

    Please provide any additional information below.

      I tried adding the world to the Worlds list but that didn't help either.  I also tried shutting down server, renaming the AreaTriggers.yml, letting it get regenerated empty, and creating a new area.  Still doesn't work.

      This is the first of MANY issues I'm finding trying to upgrade to VT2.  Last ticket I saw that said documentation was being worked on is from February.  Is there somewhere with ANY VT2 documentation we can start using?

  • StampMagic added the tags New Defect Sep 4, 2015
  • 라조39 posted a comment Feb 6, 2016

    +1 Upvote. Can't figure out how to solve this..

  • _ForgeUser8365159 posted a comment Jul 15, 2016

    @Lyoko_Firelyte anything on this?


To post a comment, please login or register a new account.