uPlanes v7.1.1 for MC 1.8.3

Details

  • Filename
    uPlanes.jar
  • Uploaded by
  • Uploaded
    Apr 7, 2015
  • Size
    83.17 KB
  • Downloads
    14,741
  • MD5
    fc30b8a485e1bc7e51eebc0e2dec8706

Supported Bukkit Versions

  • 1.8.1

Changelog

uPlanes

You must use ProtocolLib v3.0.1 or higher for this build of uPlanes

To run this plugin with Spigot 1.8 you will need the latest version of Spigot's updated ProtocolLib. The 1.8 compatible ProtocolLib can be downloaded from http://ci.shadowvolt.com/job/ProtocolLib/ (courtesy of http://spigotmc.org )!

Versionv7.1.1
Authorstorm345

Supported Game Versions:

  • 1.8.3 (For older game versions, use v7)

Changelog:

Plugin changes:

  • Fixed quirks produced from compiling for java 7 using java 8 by compiling with java 7

API changes:

  • None

Find one not listed? Please report it by creating a ticket!

  • If no ProtocolLib, then an error. (Minimum ProtocolLib version: v3.0.1)
  • If less than java 7, error; recommended version: 8