uCars v19.5 for Spigot 1.8.6

Details

  • Filename
    uCars.jar
  • Uploaded by
  • Uploaded
    May 29, 2015
  • Size
    84.39 KB
  • Downloads
    68,738
  • MD5
    d40b2c0d03ce3ff6845b4398fdddabdb

Supported Bukkit Versions

  • 1.8.1

Changelog

uCars

You must use ProtocolLib v3.0.1 or higher for this build of uCars

To run this plugin with Spigot 1.8 you will need the latest version of Spigot's updated ProtocolLib. The 1.8 compatible ProtocolLib can be downloaded from http://ci.shadowvolt.com/job/ProtocolLib/ (courtesy of http://spigotmc.org )!

Version19.5
Authorstorm345

Supported Game Versions:

  • spigot 1.8.3
  • spigot 1.8.4
  • spigot 1.8.5
  • spigot 1.8.6
  • spigot 1.8.7 (For older versions, use v19.1 - The functionality is near identical)

Changelog:

Plugin changes:

  • Added in the ability for other plugins to lock control scheme switching (Should probably add this into MK's config...)
  • Why does this use spigot? If you want a version of this made for non-spigot servers then I may consider making one in the future, however since the Bukkit DMCA issue it seems Spigot is the most stable, best maintained platform for bukkit servers. (If you're not using Spigot, I highly recommend you consider using it); this plugin (from this build) does require Spigot since it makes use of it's JSON chat api for some hover-able chat stuff. (Such chat features aren't available in the Bukkit API because it's not updated since the DMCA)

API changes

  • None
  • When no protocolLib, error. (Requires ProtocolLib v3.0.1 or newer)
  • When run with Java 5 (Compiled for Java 6), it won't load. - Recommended Java version: 7
  • Requires spigot (If you don't run spigot, please tell me and I might be able to work on a version of this for it (NOT sponge though), also for now you can use the previous build of uCars (v19.3) since that uses purely the bukkit API