uCars v19.2 for MC 1.8.3

Details

  • Filename
    uCars.jar
  • Uploaded by
  • Uploaded
    Mar 30, 2015
  • Size
    83.08 KB
  • Downloads
    3,503
  • MD5
    8a9b7bf009ec13d7ec74d1bb868fdf42

Supported Bukkit Versions

  • 1.8.1

Changelog

uCars

You must use ProtocolLib v3.0.1 or higher for this build of uCars

To run this plugin with Spigot 1.8 you will need the latest version of Spigot's updated ProtocolLib. The 1.8 compatible ProtocolLib can be downloaded from http://ci.shadowvolt.com/job/ProtocolLib/ (courtesy of http://spigotmc.org )!

Version19.2
Authorstorm345

Supported Game Versions:

  • 1.8.3 (For older versions, use v19.1 - The functionality is identical)

Changelog:

Plugin changes:

  • Updated for MC 1.8.3 compatibility

API changes

  • None
  • When no protocolLib, error. (Requires ProtocolLib v3.0.1 or newer)
  • When run with Java 5 (Compiled for Java 6), it won't load. - Recommended Java version: 7