uCars v16.2

Details

  • Filename
    ucars.jar
  • Uploaded by
  • Uploaded
    Dec 24, 2013
  • Size
    85.97 KB
  • Downloads
    709
  • MD5
    57cf9d7f03397de7379a4932cf7b5554

Supported Bukkit Versions

  • 1.7.4
  • 1.7.2
  • 1.6.4

Changelog

Failed build! Jumping and many other stuff was broken in this build, please use v16.3 You must use ProtocolLib v3.0.1 or higher for the build of uCars

Changelog:

Plugin changes:

  • Slightly rewrite a portion of the API so uCarsTrade can make use of it. (I promise this the last adjustment!)
  • Major code rewrite to greatly increase performance (Optimisation)
  • Rebuild JavaDoc to match v16.2
  • (Minimum version requirement for uCarsTrade v4

API changes

  • Added getUCarsVersion() to get the version of uCars in use.
  • Changed interface CarSpeedModifier to include new Parameter 'currentModifier' which entails the car speed as a double
  • Rebuilt JavaDoc

Failed build! Jumping and many other stuff was broken in this build, please use v16.3!

  • Jumping, etc... broken!
  • When no protocolLib, error. (Requires ProtocolLib v3.0.1 or newer)
  • When run with Java 4 (Compiled for Java 5), it won't load. - Recommended Java version: 7