uCars v16.1

Details

  • Filename
    ucars.jar
  • Uploaded by
  • Uploaded
    Dec 22, 2013
  • Size
    85.00 KB
  • Downloads
    1,332
  • MD5
    c6d7ce8052a7be160eccf79fa7203a19

Supported Bukkit Versions

  • 1.7.4
  • 1.7.2
  • 1.6.4

Changelog

  • You must use ProtocolLib v3.0.1 or higher
  • Allow for stacks in Minecarts
  • Alot more stuff I cannot be bothered to write
  • When no protocolLib, error. (Requires ProtocolLib v3.0.1 or newer)
  • When run with Java 4 (Compiled for Java 5), it won't load. - Recommended Java version: 7