uCars v15

Details

  • Filename
    ucars.jar
  • Uploaded by
  • Uploaded
    Nov 12, 2013
  • Size
    76.04 KB
  • Downloads
    1,487
  • MD5
    6ca41184921ce494dce9b7159e24f1c1

Supported Bukkit Versions

  • 1.6.4
  • 1.6.2
  • 1.6.1

Changelog

  • Wanted to hold off until 1.7, but Bukkit took ages so expect a new build soon after
  • Lots of un-noticable changes that are needed for uCarsTrade to function - This is the minimum version requirement.
  • When no protocolLib, error. (Requires ProtocolLib v2.6.0 or newer for new Protocol dynamic support)
  • When run with Java 4 (Compiled for Java 5), it won't load. - Recommended Java version: 7