Capes won't work =( #151


  • New
  • Defect
Open
Assigned to _ForgeUser7130239
  • _ForgeUser7660893 created this issue Mar 17, 2012

    I am trying to get a cape on my server but it will not show up, I am using the latest spout. I try to apply the cape through the config and in-game. I have tried multiple URLs. What to do?

  • _ForgeUser7660893 added the tags New Defect Mar 17, 2012
  • _ForgeUser7534000 posted a comment Mar 17, 2012

    Are you using Spoutcraft?

  • _ForgeUser7660893 posted a comment Mar 18, 2012

    @MatrixJ21: Go

    Course I am!

  • _ForgeUser6977473 posted a comment Mar 22, 2012

    @Dimitri2012: Go

    Hm, frankly I'm not too sure. The current plugin has a lot of bugs, hence me rewriting it. I couldn't find your problem, so, sorry to say, I don't know what to tell you. Check your URLs, check your images.

  • _ForgeUser8451323 posted a comment Jun 13, 2012

    I'm having the same problem :(. I'm the owner of the server so I can see the playerOptions.yml file. It all seems legit from what I can tell. The HD Skins work but not the capes. EDIT: This is the link i use for my cape http://static.spout.org/img/cape/hd/1024x512/mojang_2_clean.png


    Edited Jun 13, 2012
  • _ForgeUser9212140 posted a comment Jul 20, 2012

    HELP!!! i have tried about 5 plug-ins with capes and they all say successful cape add or change but nothing actually appears please help!

  • _ForgeUser2261182 posted a comment Nov 8, 2012

    I've have been having issues with the exact same problem and i cannot figure out to as why it refuses to work


To post a comment, please login or register a new account.