SkExtras 3.9 - 1.8 Build

Details

  • Filename
    SkExtras.jar
  • Uploaded by
  • Uploaded
    Jan 22, 2015
  • Size
    67.81 KB
  • Downloads
    278
  • MD5
    97d9aeec497b41410ef4a241bf8008ae

Supported Bukkit Versions

  • 1.8.1
  • 1.8

Changelog

My previous version didn't actually build against 1.8 (whoopies)
This version should fix issues with LibsDisguise (NOT TESTED WHAT-SO-EVER THOUGH!)

The 1.8 Proper Spigot Update is here! And 100% UNTESTED! HORAH!

I'm taking a page from destroyer's book and not testing stuff I release! Mainly because I can't be bothered and there's no reason why it shouldn't work - But still!

All my addons now require SkQuery 4 since it's API is so damn useful! (http://dev.bukkit.org/bukkit-plugins/skquery/files/8-sk-query-4-0-prerelease/Download Here)

Make sure you're using the proper 1.8 Craftbukkit or Spigot build when using the updated version!

Please post any errors that you get here to PASTEBIN and link to it here with whatever code you were using!!**

Changelog:


  • Updated to 1.8
  • Moved Holograms from SkSpigotAdditions to here
  • Updated some LibsDisguise Hooks - You can disguise things as different falling blocks now!
None.