SilkSpawners v6.0.0 --1.8 up to 1.15.2--

Details

  • Filename
    SilkSpawners.jar
  • Uploaded by
  • Uploaded
    Apr 25, 2020
  • Size
    254.39 KB
  • Downloads
    12,155
  • MD5
    6bf56e7704b57e5cae1ebe9ddcfb3030

Supported Bukkit Versions

  • 1.15
  • 1.14
  • 1.13
  • 1.12
  • 1.11
  • 1.10
  • 1.9
  • 1.8.1
  • 1.8

Changelog

Looking for a sign shop addon? I've developed an addon, which can be found here: 
https://www.spigotmc.org/resources/12028/

 

You can use this version with any Minecraft version from 1.8 to 1.15.2!

 

Version 6.0.0

  • Adds support for Minecraft 1.13 up to 1.15.2 (yes, 1.13, 1.14 and 1.15 are supported)
    • This includes a variety of aliases for the new mobs
  • Fixes remaining issue with the old/existing 1.13 dev builds:
    • Crafting of spawners
    • Egg handling
  • Drops support for Minecraft 1.5-1.7 (means that Minecraft 1.8 is still supported)
  • Feudal support has been removed
  • Various code improvements, dependency updates and smaller bug fixes