Empty lore line disappears #7838

  • New
  • Defect
Assigned to epicanard
  • Forge_User_05350159 created this issue Jun 14, 2020

    What version of ServerSigns are you using?


    What server version (/version) are you using?
    Bukkit 1.13.2


    Describe your issue/suggestion :

    We set an item with 4 lines of lore as a "holding item". One of these lores is empty.

    After server restart, this empty line got lost and the required item just includes 3 lines of lore, so our original item does not work anymore.

    Pictures: https://imgur.com/a/UTPQRLJ

  • Forge_User_05350159 posted a comment Jun 14, 2020

    Another problem: Now when we set an hold item, everything works fine first. After putting the item into a chest OR throwing it away the following happens: The required hold item switches to air.


    Item is just a name_tag (even tried with paper) with a colored name and several colored lores.


    PS: We solved this problem with the following routine: We set the item as "hold item" with '/svs hold hand'. After that we changed the item in the slot with another block. Sounds funny, but now everything works and the hold item is not overwritten with air.

    Edited Jun 14, 2020
  • epicanard posted a comment Jun 15, 2020



    Thanks for your report, really strange bug I will search what can cause this issue.



  • epicanard self-assigned this issue Jun 15, 2020
  • epicanard added the tags Defect New Jun 15, 2020

To post a comment, please login or register a new account.