Problem when copying an area and then creating a mine #20

  • New
  • Defect
Assigned to _ForgeUser7823209
  • _ForgeUser7527503 created this issue Mar 1, 2014

    Copying an area using WorldEdit (Im making a prison server, and couldn't be bothered to spend another 3 hours on each section), I tried to create a new mine in the new, copied mine. The WorldEdit points for creating the new mine were different, and I went ahead and called the new mine Cmine. I check that I had unselect the Dmine and all the other mines I had in the world, and then selected Cmine. I added 50% stone, 30% coal, 15% iron and 5% gold. I then did /mine reset. I waited a few seconds and nothing happened, the mine stayed empty. I then went back to my Dmine to find it filled with Coal, stone, iron and gold, when it should only have Coal and Iron and Stone. I tried several times but each time it kept on switchiong it too my original mine.

  • _ForgeUser7527503 added the tags New Defect Mar 1, 2014
  • _ForgeUser12085288 posted a comment Mar 5, 2014

    Try using the prison wand instead of the WorldEdit wand. I was having the same problem myself. /Prison Wand for the prison wand (it's a gold hoe).

To post a comment, please login or register a new account.