PlayerVIP v3.0.1-b67

Details

  • Filename
    PlayerVIP-3.0.1-b67.jar
  • Uploaded by
  • Uploaded
    Mar 27, 2014
  • Size
    65.85 KB
  • Downloads
    3,274
  • MD5
    df1cb835f1c17126939df61faaf76254

Supported Bukkit Versions

  • CB 1.7.2-R0.3

Changelog

Required Library

LordLib 1.1.1-b17 or newer

Changelog

  • Fixing /vip buy (wrong time calculations)
  • Fixing /vip info and /vip features if used english language file (Please delete: plugins/PlayerVIP/lang/en.yml)
  • Display Command list if used unknown command instead of "no display"

Important

If you already used a PlayerVIP Version:

  • If you want to Upgrade to PlayerVIP 3.x its required that you used before PlayerVIP 2.2.x to use this.
  • The old configuration and language Files will be deleted and will create new ones. So you have to reconfigure this Plugin. Sorry for this

If you dont already used PlayerVIP:

  • Normally install the Plugin like any other (be sure that you install the Required Library too)

The PayPal Instant Payment Addon from 10.05.2013 13:59 is not compatible with this version. This will updated soon

First Startup will throw an Error. This is normal, because you dont have configure PlayerVIP. After configure it, it will run without errors