PartlyFancy_BETA-1.0.1

Details

  • Filename
    PartlyFancy_BETA-1.0.1.jar
  • Uploaded by
  • Uploaded
    Jan 23, 2017
  • Size
    432.71 KB
  • Downloads
    211,220
  • MD5
    6221124b697cb1559c433b22828e3c62

Supported Bukkit Versions

  • 1.11
  • 1.10
  • 1.9

Changelog

Please take note PartlyFancy requires AT LEAST Spigot/CraftBukkit version 1.9 and is only compatible with servers using Java 8 or above.

 

+ Many fixes throughout the plugin.

+ Added 1.11.X support!

+ More reliable PartlyFancy version adapters

+ Removed/Optimized methods causing lag due to poor optimization.