Orebfuscator 4.0.12.1 (1.9.4)

Details

  • Filename
    orebfuscator-4.0.12.1-SNAPSHOT.jar
  • Uploaded by
  • Uploaded
    May 14, 2016
  • Size
    84.74 KB
  • Downloads
    4,365
  • MD5
    304aa52fd84b67df2421fefdad8d92fc

Supported Bukkit Versions

  • 1.9

Changelog

Release notes

Sponsored by DevotedMC @ play.devotedmc.com (Join us!) we are proud to offer a release of Orebfuscator compatible exclusively with CraftBukkit/Spigot for Minecraft version 1.9.4. This release supports no other versions, past or future.

Note: This release requires ProtocolLib 4.0 build 277 or later.

This release has no compatibility with older versions of Minecraft, it will only work with version 1.9.4 of CraftBukkit compatible servers. For 1.9, use Orebfuscator 4.0.12; for 1.8, use Orebfuscator 3.0.6 (see releases for pre-builds).

This was compiled using Java 7.

Warning Not every possible configuration has been tested at scale, and issues may remain. Please, please, open a new issue with as many details as you can provide if you encounter a problem.

New Features / Fixes

  • Support for 1.9.4

Known Issues

Next scheduled release will be May 22th, unless a critical bug is found and fixed.

We will continue to test the various engine modes and configurations, but we covet your input as well.

Unknowns

We do no yet have a ton of at-scale performance metrics. If you run a large server, we'd be especially grateful if you could share your timings report with us. In our smaller scale tests (around a dozen players) there did not seem to be any performance impact.