Failed to handle packet #267


  • New
  • Defect
Open
Assigned to _ForgeUser7105870
  • _ForgeUser11867280 created this issue Mar 15, 2014

    java.lang.IllegalStateException: Unknown [email protected]

    What steps will reproduce the problem?
    1. Start the server
    2. Walk around or /kill

    What is the expected output? What do you see instead?
    The server will be successful at sending me packets for chunks and I will be able to play on the server without (or with less) lag.

    What version of the product are you using?
    Latest downloaded version.

    Do you have an error log of what happened?
    http://pastebin.com/NxnS0Sgm

    Please provide any additional information below.
    I run a spigot server with these plugins:
    Flow, RealArrows, RealWeather, RealisticTNT, zombieKill, WorldEdit, Reforestation, VelocityFall, BookShelf, BKCommonLib, TerrainControl, MehGravity, Bloodshed, BloodOnDeath, MorePlayerModels2, RealCompass, AsyncWorldEdit, NoLagg

    None of those plugins (as far as I know) do anything with any type of weird chunk loading except TerrainControl. I removed all defualt 'terrains' from my server, including Desert, Extreme Hills, etc and replaced them with downloaded biomes from the internet.

    I just tried again and used /kill to kill myself. Now I cannot respawn.
    http://pastebin.com/PWtsNNyX

  • _ForgeUser11867280 added the tags New Defect Mar 15, 2014
  • _ForgeUser9290542 posted a comment Mar 19, 2014

    +1. I have the same problem. Server crashed when I started to move after entering the command '/nolagg monitor' (translate dot google dot com) \n Server log (craftbukkit version and plugins inside) - http://pastebin.com/ZqH7nEvw \n Crash report - http://pastebin.com/SapdGbYS


    Edited Mar 19, 2014
  • _ForgeUser7203703 posted a comment Mar 25, 2014

    I too have the same issue. Once I disabled NoLagg, the issue was gone. I do have BKCommonLib and ProtocolLib, and those function fine. Here's my crash report. http://pastebin.com/D202VtaP And this is the full report of what occurs after I begin to move and immediately before the server begins stopping itself http://pastebin.com/mPcDbYcK


    Edited Mar 25, 2014
  • SmallSansSerif posted a comment Apr 2, 2014

    I'm getting this error too when using the /warp command.


To post a comment, please login or register a new account.