Permissions problem And a suggestion #64

  • New
  • Other
Assigned to _ForgeUser6958763
  • _ForgeUser11014583 created this issue Apr 21, 2013

    I have a problem with the permissions of the MachinaDrill. Actually i don't even know what the problem is.I use EssentialsGroupManager for permissions. When I put the permission nodes in the default group without changing anything it keeps saying "no permission for activating a drill".
    I tried changing some things. Once it doesn't say anything-and not working. Then i kept changing...things-crashes...
    Maybe i'm not putting the permission nodes as they have to be. I tried PermissionsEX - no. Can you post me how should the permission nodes exactly look? With dashes and things. And maybe explain... I still haven't tried the other Machina things.

    I also have a suggestion:
    I saw somebody explaining that drills dig under factions. It is the same thing with Residence. Imagine you have a beautiful house of wood, diamond blocks etc. that is protected. Well I need about 5 minutes to "grief" it :D. I suppose changing the config of the plugin to prevent it to break in residences and factions will be really hard(and maybe impossible). So what i suggest:
    Most people make their houses on sea level or a little lower (from level 45 and up for example).It will be nice to have in the config file an option to limit which levels the drill can dig. If there was such a thing i would set it to be able to dig from bedrock level to level 40. This is one of the ways to save people's houses :) .

    I hope you liked the idea and do it as soon as possible :) .

    I also hope permissions will start working.

    Thanks for the time! My English is not very good ... so please excuse me :) .

  • _ForgeUser11014583 added the tags New Other Apr 21, 2013

To post a comment, please login or register a new account.