How to connect the Planter via the RedstoneBridge #36

  • Replied
  • Other
Assigned to _ForgeUser6958763
  • _ForgeUser9257161 created this issue Jul 19, 2012

    We have build a wheat plantage and want to connect to the MachinaPlanter via the RedstoneBridge. Could you give us an advice we this is not possible. Is this generally not possible?

  • _ForgeUser9257161 added the tags New Other Jul 19, 2012
  • _ForgeUser9257161 added an attachment 2012-07-19_21.45.14.png Jul 19, 2012


    <p>Given Configuration</p>

  • _ForgeUser9257161 added an attachment Jul 19, 2012
    Attachment was deleted Dec 3, 2016
  • _ForgeUser6958763 posted a comment Jul 22, 2012

    Hey there,

    The following setup worked for me, I supplied the power from a bit further to make it more visible but as long as you power the repeater somehow it should work.

    Note that only the transition from unpowered to powered will turn on the planter, so a button may be more suited for it than a lever.

    Edited Jul 22, 2012
  • _ForgeUser9257161 posted a comment Jul 24, 2012

    Well I tried this like on your screen but it did not work. Could you give me a further advice.

    Edited Jul 24, 2012
  • _ForgeUser6958763 posted a comment Jul 27, 2012

    I have no idea, does the server log give any message that could indicate a permission issue?

  • _ForgeUser6958763 removed a tag New Jul 27, 2012
  • _ForgeUser6958763 added a tag Waiting Jul 27, 2012
  • _ForgeUser9257161 posted a comment Jul 27, 2012

    No this could not be an permission issue because a there is no permissions plugin configured. This is build with op permission.

  • _ForgeUser9257161 removed a tag Waiting Jul 27, 2012
  • _ForgeUser9257161 added a tag Replied Jul 27, 2012
  • _ForgeUser6958763 posted a comment Jul 28, 2012

    @Ratte93: Go

    The permissions in question are those of MachinaRedstoneBridge's fake player, they have to allow the fake player access to the planter and to the chest. (if there is an inventory protection plugin) They can be configured in MachinaRedstoneBridge's config.yml.

    Does your server use Spout by any chance?

  • _ForgeUser9257161 posted a comment Jul 28, 2012

    We do not use any kind of protection plugin or the spout plugin. This is are little server for my friends with Falsebook, Machina Craft and some other mechanical plugins.

  • _ForgeUser6958763 posted a comment Aug 1, 2012

    I'm not sure then, my testing of using redstonebridge with the planter worked fine. To rule out any other plugins that might be interfering, could you try running your server with only MachinaCraft and no other plugins and see if the problem still occurs for a non-op?

To post a comment, please login or register a new account.