LimitedWorldEdit v1.0.7

Details

  • Filename
    LimitedWorldEdit.jar
  • Uploaded by
  • Uploaded
    Jun 13, 2015
  • Size
    34.46 KB
  • Downloads
    69,600
  • MD5
    09d49473aa2f524bb76309607233d2a5

Supported Bukkit Versions

  • 1.8
  • 1.8.3
  • 1.7.4

Changelog

Version 1.0.7

  • Compliled plugin in bukkit 1.8.7 (will support bukkit 1.6.4 and up)
  • Updated to support WorldEdit and WorldGaurd 6.x

Version 1.0.6

  • Supports WorldGaurd 5.9 (and possible even below, if not let me know)

Version 1.0.5

  • BugFix: seems pos2 was not done right

Version 1.0.4

  • Added to Config the ability to add more commands
  • minor bug fix: made sure the plugin settings are reloaded on reload... Might need to do some more work on this
  • fixed typo of jar file

Version 1.0.2

  • Added a permission limitedworldedit.limit.X where X is the limit set for the player. this does not overwrite limit unless its bigger. Also added a default limit in config

Version 1.0.1

  • added Towny support (see config to enable)
  • plugin checks player's limit: this will reduce lag and prevent crashes (for example they editing 10 million block wont be possible unless the limit is at 10 million)
  • WorldGuard 6+ is required now due to UUID

Version 1.00

  • updated to support WorldGuard 6.0

Version 0.91

  • Added support to allow players to only WorldEdit outside regions
LimitedWorldEdit.unguarded:
    description: Allows player worldEdit only in non-WG regions
    default: op

Version 0.9

  • updated to 1.7.9

Version 0.3

  • added support for 1.6.1 and 1.6.2

Version 0.1

  • added autoupdate feature (can be turned off in config file)
  • added a check for /region define and /region redefine (bypass for this is LimitedWorldEdit.bypass)

Version 0.02

fixed bug: plugin loads after worldedit and worldgarud

Version 0.01

first upload