Stuck in teleport loop #23

  • Waiting
  • Other
Assigned to _ForgeUser6019618
  • _ForgeUser6954243 created this issue Aug 17, 2013

    **What were you trying to do?**
    Configure the plugin for the first time.

    **What did you expect to happen?**
    I expected to be able to be teleported from my overworld to my Skylands world by building a cobble pillar. I've actually used this plugin back in beta 1.7 so I know how it's supposed to work.

    **What did actually happen?**
    I got stuck in a teleport loop and had to forcefully close my game. Tried with several settings, always same result.

    **What version of CraftBukkit are you running?** (Include link if possible)
    1.6.2-R0.1 (build #2838)

    **What plugins do you have installed?** (Include link if possible)
    A lot. Of interest are MultiVerse and SkylandsPlus+.

    **What version of Inception are you running?** (Include link if possible)
    1.6.2-R0.1 [R3]

    //Please append the full server log and all Incpetion configuration files to this Ticket.//
    There's nothing interesting in the log. It's just me having trouble with the configs.


  • _ForgeUser6954243 added the tags New Other Aug 17, 2013
  • _ForgeUser6019618 posted a comment Aug 18, 2013

    Several Issues with your Configuration:

    • Your Teleport limits are not set up properly. Currently they would teleport you into a block, since they don't align with Overlapping.
    • Overlapping is not actually listening to anything, you need to enable some OverlapEvents.

    Edited Aug 18, 2013
  • _ForgeUser6019618 removed a tag New Sep 2, 2013
  • _ForgeUser6019618 added a tag Waiting Sep 2, 2013

To post a comment, please login or register a new account.