Compatibility Problem? #84


  • New
  • Other
Open
Assigned to _ForgeUser7440132
  • _ForgeUser11242483 created this issue Jan 18, 2014

    It will not let me type /hbu help, it just says Please use /hbu help!

    I have HerobrineAI installed btw

  • _ForgeUser11242483 added the tags New Other Jan 18, 2014
  • _ForgeUser16628576 posted a comment Aug 10, 2014

    You shouldn't use both Herobrine AI and this!

    Although, yes there is a compatiblity problem.

    Even if you remove HerobrineAI the plugin will say it but, i figured out an easy fix :)

    All you have to do is go into the Herobrine config.yml file and delete the - BREATH under the sounds section :)

    -Why do i need to remove BREATH sound? for 1.7.10 the plugin is very glitchy i suggest the owner update it as there are many requests and it's a great plugin. The reason you need to remove -BREATH is because when enabling the plugin its disables because of an enum error for BREATH, i don;t know why and i haven't checked yet, i might be able to get the source code and fix these mysefL and post it up :)

    Hope this helps :)


    Edited Aug 10, 2014

To post a comment, please login or register a new account.