Cannot create world with this generator #21

  • New
  • Defect
Assigned to _ForgeUser6853400
  • _ForgeUser14606837 created this issue Nov 15, 2016

    What steps will reproduce the problem?
    Creating a world using the generator

    What is expected, and what do you get instead?
    It is expected to generate a new world with the floating islands, instead it gives an error and creates a world that is impossible to teleport to.

    What version are you using?
    Spigot server with 1.8.8 minecraft, 2.5 multiverse core, and 5.3 floating island generator

    Do you have an error log of what happened?
    An internal error occurred while attempting to perform this command

    Please provide any additional information below.
    The error stated above was only shown in the in game chat, the server log never stated an error.
    I have tried loading the world and even importing it multiple times to see if it will help and there is still no way to teleport to it using the /mv tp command.

  • _ForgeUser14606837 added the tags New Defect Nov 15, 2016
  • _ForgeUser14606837 added an attachment Error_screenshot.JPG Nov 15, 2016


    <p>Here is a screenshot of the error in my in game chat and the feedback it gives me after trying to teleport to the world.</p>

To post a comment, please login or register a new account.