1.8-compat

Details

  • Filename
    FastLeafDecay-1.8-compat-1.0.jar
  • Uploaded by
  • Uploaded
    Oct 8, 2018
  • Size
    7.52 KB
  • Downloads
    505
  • MD5
    65b314cafc1c7b593c4718d6c644466c

Supported Bukkit Versions

  • 1.8.1
  • 1.8

Changelog

This is a version of the plugin which is compatible with Bukkit or Spigot 1.8.

Expect it to work on the whole range or versions 1.8.0-1.8.9. Keep in mind that it is incompatible with many earlier or later versions of Minecraft, so caution is advised. It will definitely not work on 1.12 or above.