Faction Mobs v2.8.5 for CB 1.8.3

Details

  • Filename
    FactionMobs.jar
  • Uploaded by
  • Uploaded
    Mar 20, 2015
  • Size
    115.77 KB
  • Downloads
    478
  • MD5
    a5c7ed9eb4d8402b197f4c6accd72ddc

Supported Bukkit Versions

  • 1.8.1

Changelog

Compatibility for 1.8.3

Factions 1.6 - 1.8 are not compatible with Craftbukkit 1.8.3 (or at least the version I found)
Follow these steps to patch Craftbukkit 1.8.3 to be compatible with old Factions:

1. Install 7-zip
2. Open craftbukkit-1.8.3.jar and craftbukkit-1.8.jar using 7-zip
3. In both instances of 7-zip, navigate to "org/bukkit/craftbukkit/libs/"
4. Drag/copy the "com" folder from the 1.8 jar to the 1.8.3 jar