EnchantedFurnace 1.2.2

Details

  • Filename
    EnchantedFurnace.jar
  • Uploaded by
  • Uploaded
    Aug 4, 2014
  • Size
    15.41 KB
  • Downloads
    1,238
  • MD5
    1c7943c44020e8cb1bf2febc43bda7d5

Supported Bukkit Versions

  • CB 1.7.9-R0.2
  • CB 1.7.9-R0.1

Changelog

Block break listener changed to highest priority for compatibility with certain protection plugins that don't handle events on low/lowest priority like they should.

Craftbukkit #3071+ (1.7.9-R0.1) or Spigot #1336+ required for enchanting
If you are not running one of these builds, be sure to negate the node "enchantedfurnace.enchant" for all users and groups - this should allow EnchantedFurnace 1.2.0 to run without issues on lower builds.