v2.4.2-bukkit

Details

  • Filename
    EnjinMinecraftPlugin.jar
  • Uploaded by
  • Uploaded
    Mar 22, 2013
  • Size
    628.38 KB
  • Downloads
    170,059
  • MD5
    962d0e5c42ab6ef5429361245535804a

Supported Bukkit Versions

  • 1.5.1
  • 1.5.0
  • CB 1.4.7-R1.0

Changelog

Version 2.4.2

  • Fixed console spam when Enjin is doing maintenance
  • Added a new packet for more efficient delivery of messages to a group from enjin
  • Improved Enjin help screen
  • Fixed some minor spelling errors
  • Other misc errors
  • Removed Herobrine

Version 2.4.1 Important release notes for this version of the Enjin Minecraft Plugin:

  • Tekkit Classic support removed due to changing events in Bukkit. If you are running a tekkit classic server please continue to use version 2.4.0
  • Only compatible with Craftbukkit versions 1.4.5-R1.0 and above
  • Added a lag monitor /e lag and the permission node enjin.lag
  • Added options to disable certain portions of stats
  • Fixed votifier bug
  • Updated tasks to new code in Bukkit

Version 2.4.0

  • Changed logging behavior to log to one file located in plugins/Enjin Minecraft Plugin/logs/enjin.log
  • Instant vote rewards!
  • Performance improvements
  • Auto detection of Minecraft version
  • Better syncing reliability. No more "Server is offline" statuses.
  • Improved logging ability
  • In game status messages for OPs and players with the permissions when something goes wrong. (No connection to enjin for over 5 minutes, re-established connection, and invalid key messages.)
  • New packets and sync parameters added to sync your ban list between server and website. (coming soon to the website!)
  • Other minor tweaks
  • Ability to send player stats. (disabled by default at the moment until we implement it Enjin side)
  • Added the commands /enjin inform {playername} message and /enjin broadcast message to the plugin so that you can message players and broadcast messages without the messy [server] and [console->me] spam.

This version does not work with Tekkit Classic. If you have a tekkit classic server please continue to use version 2.4.0