Easy Warp v3.11

Details

  • Filename
    EasyWarp.jar
  • Uploaded by
  • Uploaded
    May 24, 2023
  • Size
    38.92 KB
  • Downloads
    186
  • MD5
    6cf92d52513d57dbd88d880adda380c3

Supported Bukkit Versions

  • 1.19.3

Changelog

Add config options 'warp-requires-permissions, listwarps-requires-permissions, setwarp-requires-permissions, delwarp-requires-permissions, warp-others-requires-permissions', with the default config having warp/listwarps set to 'false', allowing the plugin to be more immediately usable without permissions plugins/OPing.

 

Note: When updating from older versions, these will not appear in the config file, and all will default to 'true' if not in the config to preserve the behavior from previous versions and prevent people being able to warp/listwarp unexpectedly without permission.

 

Bugfix: delwarp permission error not showing correct required permission node.