Can't interact economically multi-word items (lapis lazuli) #51

  • Defect
  • Replied
Assigned to _ForgeUser7852203
  • _ForgeUser352242 created this issue Mar 13, 2012

    What steps will reproduce the problem?
    1.Add lapis to inventory or try to buy items with more then one word
    2.Gasp in horror

    What is the expected output? What do you see instead?
    It should sell, buy, or give price. It does none of this and instead says can not find

    What version of the product are you using?

    Do you have an error log of what happened?

    Please provide any additional information below.
    I have tried everyway of spelling the item, using underscores and spaces, all to no avail

  • _ForgeUser352242 added the tags New Defect Mar 13, 2012
  • _ForgeUser352242 added an attachment 2012-03-13_17.17.38.png Mar 13, 2012


    <p>After running /price on a bit of lapis</p>

  • _ForgeUser7852203 posted a comment Mar 14, 2012
  • _ForgeUser7852203 removed a tag New Mar 14, 2012
  • _ForgeUser7852203 added a tag Waiting Mar 14, 2012
  • _ForgeUser352242 posted a comment Mar 14, 2012

    Still doesn't work but after rebooting the server I am getting internal errors

  • _ForgeUser352242 removed a tag Waiting Mar 14, 2012
  • _ForgeUser352242 added a tag Replied Mar 14, 2012

To post a comment, please login or register a new account.