5.1.6 (1.8 - 1.14.X)

Details

  • Filename
    dtlTraders-5.1.6.jar
  • Uploaded by
  • Uploaded
    Sep 23, 2019
  • Size
    244.75 KB
  • Downloads
    937
  • MD5
    94ae4c6dea463abcc7728476528fb524

Supported Bukkit Versions

  • 1.14
  • 1.13
  • 1.12
  • 1.11
  • 1.10
  • 1.9
  • 1.8.1
  • 1.8
  • 1.8.3

Changelog

  • dtlTraders(Plus) (V5) recreated version:
  • V5.1.6:

- Added:

  • /

- Changes:

  • Fixed trading with more than 64 items of the same type
  • Fixed some beauty error when changing description of an item


AnvilGUI is still broken when you use Java 8+. If you don't want this to be broken: downgrade your java to version 8.
You can Always support our maintainer by donating at this link