v2.7

Details

  • Filename
    CreativeParkour.jar
  • Uploaded by
  • Uploaded
    Feb 5, 2017
  • Size
    361.22 KB
  • Downloads
    253
  • MD5
    613a5b68722b493797ca6e943061e15a

Supported Bukkit Versions

  • 1.11
  • 1.10
  • 1.9
  • 1.8.1
  • 1.8
  • 1.8.3

Changelog

  • Minimum Minecraft version required to download a map is now displayed on creativeparkour.net.
  • Servers using old Minecraft versions can now download more maps from creativeparkour.net because the plugin now replaces incompatible blocks with equivalent ones.
  • Incompatible maps are no longer displayed in the map list for old servers.
  • Improved the error message when trying to download an incompatible map with "/cpd".
  • Using "/cpd" to download a map now teleports the player in the map instead of displaying an error message if the map is already downloaded.
  • Added line breaks in some tooltips for players using a small screen.
  • Minor changes in "/cp help".
  • Fixed a bug when sorting maps by creator in the list.
  • The plugin no longer throws a ton of exceptions when creativeparkour.net is in maintenance mode.

Make sure to report any problem, and contact me for any question or idea. Let's make a good quality plugin together!