CommandSigns breaking logins #98

  • Defect
  • Waiting
Assigned to _ForgeUser7307234
  • _ForgeUser6701028 created this issue Jan 22, 2013

    What steps will reproduce the problem?
    1.Removing CommandSigns plugin from server

    What is the expected output? What do you see instead?
    Expect to be able to join the server after installing CommandSigns. After putting in the Plugin the server cannot be reached from the multiplayer menu and gives the error message "Internal exception: Read timed out"

    What version of the product are you using?
    CommandSigns Ver. 1.9.0
    Have also tried Ver.

    Do you have an error log of what happened?

    Please provide any additional information below.
    Not a clue why this is happening because it worked fine before.

  • _ForgeUser6701028 added the tags New Defect Jan 22, 2013
  • _ForgeUser6701028 posted a comment Jan 22, 2013

    I just messed around using old CommandSign versions and Vault version and could not fix it. Removed CommandSigns and I could login and everything was fine!

  • _ForgeUser6701028 posted a comment Jan 22, 2013

    I jsut went through and deleted every plugin 1 by 1 looking for plugin conflicts. Still not working and has the same error

  • _ForgeUser9042228 posted a comment Jan 25, 2013

    Try v1.8.8 and see what you get

  • _ForgeUser9042228 removed a tag New Feb 2, 2013
  • _ForgeUser9042228 added a tag Waiting Feb 2, 2013

To post a comment, please login or register a new account.