v1.30 crashing server on world generation #6


  • New
  • Defect
  • Waiting
Open
Assigned to _ForgeUser7385311
  • _ForgeUser6226926 created this issue Aug 23, 2012

    What steps will reproduce the problem? 1. Attempt to generate world with CityWorld v1.30 using Bukkit.yml 2. 3.

    What is the expected output? What do you see instead? I expect to see a world generated. I see my server crash.

    What version of the product are you using? CityWorld v1.30 and CraftBukkit 1.3.1-R2.0

    Do you have an error log of what happened? Full server.log (fresh)
    Specific Error

    Please provide any additional information below. I ran my server and generated a normal world without CityWorld as the generator. The server ran fine and the world generated perfectly. Once I tried using it as the default generator again, it crashed again.

  • _ForgeUser6226926 added the tags New Defect Aug 23, 2012
  • _ForgeUser6226926 posted a comment Aug 23, 2012

    To provide further information:
    Generating a CityWorld with the "/cityworld" command works.
    Generating a CityWorld with Multiverse does not.

  • _ForgeUser7385311 posted a comment Aug 23, 2012

    @rmh4209: Go

    Please send me the CityWorld/config.yml and Multiverse/worlds.yml config files.

    eddie@virtualchurchill.com

    Thanks

  • _ForgeUser6226926 posted a comment Aug 24, 2012

    Done.

  • _ForgeUser6226926 removed a tag Waiting Aug 24, 2012
  • _ForgeUser6226926 added a tag Replied Aug 24, 2012
  • _ForgeUser7385311 posted a comment Aug 24, 2012

    Ok.. reworking that code

    As for config.yml going missing, that is a new one. I will take a look

  • _ForgeUser7385311 posted a comment Sep 23, 2012

    Did you get a chance to try the v1.32 version of CityWorld? It should have fixed the issue you found with startup. I would like to verify that it does fix the problem before I release v2.0. Thanks

  • _ForgeUser7385311 removed a tag Replied Sep 23, 2012
  • _ForgeUser7385311 added a tag Waiting Sep 23, 2012

To post a comment, please login or register a new account.