Support 1.12 Itens #767


  • Defect
  • Invalid
Open
  • lluck created this issue Sep 13, 2018

    Plis add a suport with a 1.12 release spigot.

  • lluck added the tags Defect Invalid Sep 13, 2018
  • lluck added an attachment compatibility 1.12.gif Sep 13, 2018

    GIF INFORMATION

    GIF INFORMATION

  • lluck edited description Sep 13, 2018
  • jandy_cze posted a comment Sep 13, 2018

    wot? i am running 1.13 completly fine

  • i9hdkill posted a comment Oct 14, 2018

    Thanks to spigot, this plugin is forward compatible. So it works on 1.13(1). Though the material section could need a rework. Think the author is on it.


To post a comment, please login or register a new account.