AreaProtect V4.0.1

Details

  • Filename
    AreaProtect.jar
  • Uploaded by
  • Uploaded
    Nov 15, 2013
  • Size
    75.69 KB
  • Downloads
    5,953
  • MD5
    324de36c6e59b50a78a5067a606b4efe

Supported Bukkit Versions

  • 1.6.4

Changelog

Warning:
AreaProtect V4.0 has changed the way areas are stored. This means your current areaprotect areas will no longer work with areaprotect. To convert them:
1. Stop you server. (If you haven't already)
2. Backup your WorldGuard folder located at 'plugins/WorldGuard'.
3. Delete your current AreaProtect Config located at 'plugins/AreaProtect/config.yml'.
4. Start your server.
5. Run the command 'ap convert' in your console (Not in-game).

Changelog

  • Make area selection go from bedrock to sky be default. (Adjustable in config). Adds TICKET-30
  • Fixed error on command '/ap'. Fixes TICKET-29
  • Make '/ap flag' only change one area at a time. Fixes TICKET-27
  • More detailed error messages when failing to convert areas.

Warning:
AreaProtect V4.0 has changed the way areas are stored. This means your current areaprotect areas will no longer work with areaprotect. To convert them:
1. Stop you server. (If you haven't already)
2. **Backup** your WorldGuard folder located at 'plugins/WorldGuard'.
3. Delete your current AreaProtect Config located at 'plugins/AreaProtect/config.yml'.
4. Start your server.
5. Run the command 'ap convert' in your **console** (Not in-game).