iControlU

iCU Looking for Minecraft 1.9 or newer?

Simple, Free Image and File Hosting at MediaFire


Thank you for over 200,000 downloads! Keep trolling at the next level!

What is it?

iControlU is a popular Minecraft trolling plugin that aims to add mind control to your server. With iCU, players with permission are able to control the chats, movements and inventories of others! Popularized by YouTube celebrities like ZexyZek, iControlU is a fun and unique way to troll your players.

When a player begins controlling someone else, they essentially override all of their target's game input in real-time. Controllers can chat as their target, modify their target's inventory, and more! Plus, thanks to iCU's use of player disguises, the controller appears as their target to everyone else online - spoofing player movements. iControlU is incredibly fun and easy to use, enabling every server admin to troll at the next level!

iControlU is extremely easy to use and requires absolutely no setup or configuration. To begin, run the command /icu control (player). You will immediately begin overriding your target's chats, movements, and inventory, while they watch helplessly behind you. Meanwhile, you yourself are hidden from other players, so your actions are completely unnoticed. Feel free to impersonate them in chat, grief or modify their house, change their inventory, and more! When you're finished with your trickery, simply run /icu stop to exit Control Mode and return your target to normal.

Commands

/icu control (player) - enter Control Mode. (player) is now your puppet!
/icu stop - exit Control Mode and return your target to free will.

Permissions

icu.control -- allows use of /icu control (player)
icu.stop -- allows use of /icu stop
icu.exempt -- players with this node cannot be controlled

Donations

If you like iControlU and want to show it, donations are gladly accepted and much appreciated! Each donation motivates me to release new and exciting updates. To donate, go to the top of this page and press the "Donate" button in the right corner. You can donate any amount you'd like, but a suggested donation is anything over $5 USD.

Source Code

You can view the source code on github by using the link below. If you can find a way to make the plugin run better, be sure to give a Pull Request! Source code: Source


Tried everything and it still doesn't work? Be sure you're running Java 1.8.0!

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of ryanator30 ryanator30 Sep 15, 2016 at 00:44 UTC - 0 likes

    @FireBreath15: Go

    Nah i fixed it i was running the wrong version of icu i had the 1.9.8 Libs but the 1.9.7 version of icu

  • Avatar of FireBreath15 FireBreath15 Sep 14, 2016 at 21:36 UTC - 0 likes

    @ryanator30: Go

    It looks like your Java version is incorrect. Try switching to Java 7 or 8 and see if that helps :)

    Check out my website! http://xfyrewolfx.github.io
  • Avatar of ryanator30 ryanator30 Sep 14, 2016 at 11:04 UTC - 0 likes

    [06:21:27] [Server thread/ERROR]: Could not load 'plugins/iControlU.jar' in folder 'plugins'org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/firebreath15/icontrolu/iControlU : Unsupported major.minor version 52.0

    How do i fix this. I have all the libs that i need, i downloaded the ones that were on the 1.9.7(using that one for 1.8.8 server)

  • Avatar of FireBreath15 FireBreath15 Jul 06, 2016 at 04:30 UTC - 0 likes

    @IISandManII: Go

    iControlU Premium supports 1.9-1.10, and you can check it out here: https://www.spigotmc.org/resources/1-9-1-10-icontrolu-mind-control-in-minecraft.20034/

  • Avatar of IISandManII IISandManII Jul 04, 2016 at 17:11 UTC - 0 likes

    Can you make it for 1.10?

  • Avatar of FireBreath15 FireBreath15 Mar 19, 2016 at 04:22 UTC - 0 likes

    Hi All,

    Becuase iControlU 2.0.0 is released and supports Minecraft 1.9, I recommend downloading it here: https://www.spigotmc.org/resources/1-9-icontrolu-premium.20034/

    v1.9.7 only supports Minecraft 1.8.8 and is built with Java 1.8, which means that older servers cannot run it. v2.0.0 fixes this issue. Plus, v2.0.0 brings in a lot of new features! Check out the link above for more information.

  • Avatar of MooshroomAssassin MooshroomAssassin Mar 15, 2016 at 01:18 UTC - 0 likes

    I put LibsDisguises 8.6.8 and ProtocolLib 3.6.5 and IcontrolU.jar in my plugins folder and it doesn't work. PLS help

    Thx

  • Avatar of DoomBroMax DoomBroMax Mar 13, 2016 at 18:52 UTC - 1 like

    I have a 1.8.9 Bukkit server, and I downloaded this plugin AND the both libraries, but it doesn't work

  • Avatar of BaddyHD BaddyHD Nov 27, 2015 at 16:27 UTC - 0 likes

    Thx Thx Thx Now its working

  • Avatar of FireBreath15 FireBreath15 Nov 25, 2015 at 00:47 UTC - 0 likes

    @BaddyHD: Go

    You need to install the companion plugins ProtocolLib and LibsDisguises. The links are in the Download page :)

Facts

Date created
Apr 06, 2013
Categories
Last update
Jun 26, 2016
Development stage
Release
Language
  • enUS
  • esES
License
Protected Open Source V1.2.3
Curse link
iControlU
Downloads
297,681
Recent files

Authors