No version for CraftBukkit 1.3.1-R1.0

Update: This issue is now resolved and we have now added a new "CB 1.3.1-R1.0" version to BukkitDev. Please proceed to use this instead, thanks for your patience and understanding in this matter!

Despite having promoted our first Recommended Build for Minecraft 1.3.1, we are currently having technical difficulties adding a new corresponding CraftBukkit 1.3.1-R1.0 version to BukkitDev.

Temporary Solution:

As a result, we ask that Plugin Developers please use the "1.3.1" version instead as a temporary solution until we are able to add a proper version.

Thank you for your patience and understanding in this matter and thank you for continuing to use Bukkit for developing your awesome plugins!


Date created
Aug 07, 2012
Last updated
Feb 27, 2016