Wormhole X-Treme

Wormhole X-Treme v1.x
Multi-World capable Stargates for bukkit powered servers


About

Wormhole X-Treme is a multi-world capable Stargate plugin. Auto-Build your Stargates easily with the integrated wxbuild feature and enjoy the taste of real Stargates as you may know them from the Stargate[tm] TV-Series.

News and Updates

Please checkout News and upcoming changes for news and update notices.

Features

  • Player teleportation through Wormhole X-Treme Wormholes!
  • Multi-world support (native world loading support and more advanced through Wormhole X-Treme Worlds)
  • PermissionsEx integration. (As well as some basic built-in permissions)
  • Custom 3d & 2d gate shapes
  • Iris password protection (currently only for dial gates)
  • Minecart teleportation
  • Help plugin support

YouTube - Video


Wiki

The Wiki is located on github.
Please visit the http://bukkit.luricos.de/ress/icons/github_16.png Github Project-Page and click on Wiki

History

The history of this plugin and some background information can be found on the BukkitDev history page.

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of Fearchen27 Fearchen27 Jan 10, 2016 at 15:07 UTC - 0 likes

    Please update for 1.8.8

  • Avatar of Bobcation Bobcation Nov 11, 2015 at 11:29 UTC - 0 likes

    Please Update :/

    Last edited Nov 11, 2015 by Bobcation
  • Avatar of trackhe trackhe Nov 02, 2015 at 18:10 UTC - 0 likes

    Please Update The World Guard Support!

  • Avatar of LeeTheENTP LeeTheENTP Nov 01, 2015 at 20:28 UTC - 0 likes

    Is this plugin still being supported? I'm running the latest build of Spigot and I am getting the following error whenever I activate a stargate: http://hastebin.com/emopodixub.avrasm

    Don't let anyone look down on you because you are young, but set an example for the believers in speech, in life, in love, in faith, and in purity.
    - 1 Timothy 4:12

    Murica Gaming: muricagaming.com

  • Avatar of charlza charlza Jun 20, 2015 at 14:08 UTC - 0 likes

    @Hopp00: Go

    You're right! I haven't run a craftbukkit build in a loooooong time. I switched from Spigot to Craftbukkit and sure enough Wormhole Extreme gates are working. I can even create new gates.

  • Avatar of Hopp00 Hopp00 Jun 19, 2015 at 20:40 UTC - 1 like

    @small81: Go

    @luricos: Go

    I have the Same error on spigot. It seems to work on craftbukit 1.8.7, but not on Spigot 1.8.7, and I need spigot because I use Bungee.

  • Avatar of small81 small81 Mar 23, 2015 at 22:40 UTC - 0 likes

    @luricos: Go

    Spigot 1.8-R0.1

  • Avatar of luricos luricos Mar 23, 2015 at 11:24 UTC - 0 likes

    @small81: Go

    Spigot or bukkit?

  • Avatar of small81 small81 Mar 23, 2015 at 11:04 UTC - 0 likes

    @luricos: Go

    Build #20151203a 1.8 R0.1 (20141203)

  • Avatar of luricos luricos Mar 22, 2015 at 20:41 UTC - 0 likes

    @small81: Go

    What server version do you use?

Facts

Date created
Dec 07, 2011
Categories
Last update
Mar 12, 2015
Development stage
Release
Language
  • enUS
License
GNU General Public License version 3 (GPLv3)
Curse link
Wormhole X-Treme
Downloads
45,992
Recent files

Authors

Relationships

Optional dependency
Essentials
PermissionsEx
Wormhole X-Treme Worlds