uPlanes

uPlanes v6

Change log

uPlanes

You must use ProtocolLib v3.0.1 or higher for this build of uPlanes

Versionv6
Authorstorm345

Supported Game Versions:

  • 1.7.9
  • 1.7.8
  • 1.7.7
  • 1.7.6
  • 1.7.5
  • 1.7.4
  • 1.7.2
  • 1.6.4
  • 1.6.2
  • 1.5.2 (Untested)
  • 1.5.1 (Untested)
  • 1.4.7 (Untested)

Changelog:

Plugin changes:

  • Fix small bugs
  • Added upgrade perms
  • Massive re-write of item data storage (More efficient)

API changes:

  • None

Known caveats

Find one not listed? Please report it by creating a ticket!

  • If no ProtocolLib, then an error. (Minimum ProtocolLib version: v3.0.1)
  • If Java 5 then error, recommended version: 7

Facts

Uploaded on
Jun 05, 2014
Game version
  • CB 1.7.9-R0.1
Filename
uPlanes.jar
Size
84.0 KiB
MD5
2ffe9e9e91f95b3dc857f078b7fe7951
Type
Release
Status
Semi-normal
Downloads
6,327

Authors