InfoGuide

11 - Guides not visible when Restart/Can't edit guides

What steps will reproduce the problem?
Problem 1: Restart server
Problem 1: Try to edit the guide when no one else is online

What is the expected output? What do you see instead?
Problem 1: Visible guides. Don't see guides even though YAMLs are present
Problem 2: Edit guides. Can't edit guides without other users online.

What version of the product are you using?
R: InfoGuide-2.4 for CB 1.4.7-R1.0

Do you have an error log of what happened?
This is what it said when I tried to edit the guides when no one else is online. Don't get one for the other.
[WARNING] Failed to handle packet for TheKold1/IP Address:java.lang.NullPointerException

Please provide any additional information below.
I installed this InfoGuide and wrote some guides. Then I had restart my server. None of my guides were there. The YAMLs are still in the folder, but they don't show up in the InfoGuide. Also, I get disconnected from my server if I try to edit the guides when no one else is online. I thought this was a bit strange, so I figured I'd let you know.

User When Change
alphastark Sep 03, 2013 at 05:28 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of alphastark alphastark Sep 04, 2013 at 07:41 UTC - 0 likes

    Seems to be working properly at the moment.

  • 1 comment

Facts

Reported
Sep 03, 2013
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees