ModReq

43 - Error: current and the lastest version do not match

What version of ModReq are you running?
2.4.1
What is your config version?
Says in the config its only 2.4
Do you use MySQL?
Not at this time
What steps cause the error?
1. Install Modreq 2.4.1
2. Start server
3. Watch the server console/log
...

Do you have an error log of the event.
Yes: 2013-05-14 01:34:57 [INFO] [ModReq] The current and the lastest version do not match, a newer version must be available! (or you are running an Alfa/Beta build)

User When Change
sw123 Dec 10, 2013 at 10:32 UTC Changed status from New to Declined
sw123 May 14, 2013 at 09:50 UTC Changed description:
  What version of ModReq are you running?
- 4.2.1
+ 2.4.1
  What is your config version?
- Says in the config its only 4.2
+ Says in the config its only 2.4
  Do you use MySQL?
  Not at this time
  What steps cause the error?
- 1. Install Modreq 4.2.1
+ 1. Install Modreq 2.4.1
  2. Start server
  3. Watch the server console/log
  ...
wyndkin May 13, 2013 at 21:44 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of wyndkin wyndkin Jul 22, 2013 at 15:15 UTC - 0 likes

    I apologize I had completely forgotten I posted this ticket, we ended up removing modreq from our server unfortunately, (although I still believe it is a great plugin!) we just don't have a large enough player base to use this. I wouldn't mind throwing modreq back on for testing purposes if you need me too however, just send me a PM. Thank you for your time and your odd ability to code wonderful things!

  • Avatar of sw123 sw123 May 14, 2013 at 09:51 UTC - 0 likes

    If you do /version ModReq in game does it say 2.4.1?

    ModReq

  • 2 comments

Facts

Last updated
Dec 10, 2013
Reported
May 13, 2013
Status
Declined - We decided not to take action on this ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees