MobCatcher

144 - Request for recommended build 1.6.4-R2.0 #2918

Could you compile mobcatcher to the latest current recommended build 1.6.4-R2.0 #2918 please.  I'd like to update my server to this version but not wanting to until mobcatcher is compatible.

Thanks.

User When Change
Malikk65 Jan 28, 2014 at 17:33 UTC Changed status from New to Declined
Jarhielt Nov 03, 2013 at 19:48 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Jan 28, 2014
Reported
Nov 03, 2013
Status
Declined - We decided not to take action on this ticket.
Type
Other - Some other kind of issue
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees