Libelula Protection Blocks

13 - Protection Stones not dropping

What steps will reproduce the problem?
1. Breaking protection Stone
2.
3.

What is the expected output? What do you see instead?
Expected output: drops protection stone
Actual output: drops standard item

What version of the product are you using?
1.2.7 Alpha

Do you have an error log of what happened?
No

Please provide any additional information below.
My players are not receiving protection blocks when they break them.  It is instead dropping the stone, log, etc.

User When Change
mc_SWOOPY_sf Mar 02, 2014 at 17:16 UTC Changed status from Waiting to Replied
ddonofrio Mar 02, 2014 at 08:36 UTC Changed status from New to Waiting
mc_SWOOPY_sf Mar 02, 2014 at 02:30 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of mc_SWOOPY_sf mc_SWOOPY_sf Mar 02, 2014 at 17:44 UTC - 0 likes

    The server restarts I performed to get the log files seems to have corrected the problem. As I've been unable to reproduce it.

    Last edited Mar 02, 2014 by mc_SWOOPY_sf
    MineConomy - Most Realistic Economy Minecraft Has Ever Seen!
  • Avatar of mc_SWOOPY_sf mc_SWOOPY_sf Mar 02, 2014 at 17:16 UTC - 0 likes

    I'll get those and link ASAP.

  • Avatar of ddonofrio ddonofrio Mar 02, 2014 at 08:08 UTC - 0 likes

    This issue was not reported or reproduced before, I cannot figure out how to reproduce it. Could you please give me a complete log file from your server when it is starting, stopping and in the moment when the protection block is broken?

  • 3 comments

Facts

Last updated
Mar 02, 2014
Reported
Mar 02, 2014
Status
Replied - Someone has replied after waiting for more information.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees