I have passed this project on to ktar5.

You can view his by going to this page:

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of drew5494 drew5494 Sep 04, 2014 at 23:48 UTC - 0 likes

    Don't even bother trying this plugin on the Spigot 1.7/1.8 hack. Creates so many errors and eventually stops the server. Can you please update this plugin?


  • Avatar of Supersmith2013 Supersmith2013 Sep 01, 2014 at 21:48 UTC - 0 likes

    Terrible. This plugin reduced me to 1 TPS.

  • Avatar of CaptainLink_ CaptainLink_ Aug 31, 2014 at 20:38 UTC - 0 likes

    Hey guys, you're probably frustrated with it crashing your server like I was.. Well try using Spigot 1.7.8 !! Works great.

  • Avatar of KingKrafter KingKrafter Aug 30, 2014 at 16:31 UTC - 0 likes

    Constantly crashes my server... :(

  • Avatar of MilkCraftMC MilkCraftMC Aug 29, 2014 at 17:28 UTC - 0 likes

    I WANT THIS PLUGIN!!!!! But it doesn't work on my server (Spigot 1.7.10)

  • Avatar of LowHeartRate LowHeartRate Aug 28, 2014 at 07:40 UTC - 0 likes

    @xDemonikz: Go

    Thank you for this. I was also getting this error in my console witch was making my server outrageous as far as lag goes. We will keep it at that lol removing this plugin until it gets to a better stable version for Minecraft 1.7.10 !! Anyone interested in this plugin that has 1.7.10 better just forget about it until the developers figure out how to fix this.

  • Avatar of xDemonikz xDemonikz Aug 26, 2014 at 22:13 UTC - 0 likes

    Since I installed this plugin 5 seconds ago, it lagged my server so bad.

    26.08 18:09:34 [Server] WARN Can't keep up! Did the system time change, or is the server overloaded? Running 17849ms behind, skipping 356 tick(s)

    That's what I got..

    Every plugin works fine, please get an update for 1.7.10, I need it really really badly..

  • Avatar of Oozed Oozed Aug 26, 2014 at 20:12 UTC - 0 likes

    My client keeps timing out with this plugin installed. I run Spigot 1.7.10. I have checked that it is this plugin, uninstalling it, working fine, then installing it again -> Timeout.

    Edit: Read a comment, that it doesn't work for 1.7.10 :facepalm: Please update for 1.7.10 UUID? C:

    Last edited Aug 26, 2014 by Oozed
  • Avatar of remcov1 remcov1 Aug 25, 2014 at 15:39 UTC - 0 likes

    lolmewnstats don't work anymore :(


  • Avatar of doom7101 doom7101 Aug 24, 2014 at 19:57 UTC - 0 likes

    Comment to Dev: Should not use offline players! Middle of the page: "Server.getOfflinePlayer(UUID) is a blocking, inefficient temporary hack provided for you to prepare a migration plan of your own." This plugin will NOT WORK with Spigot 1.7.10

    Last edited Aug 24, 2014 by doom7101


Date created
Sep 17, 2013
Last update
May 21, 2014
Development stage
  • enUS
Public Domain
Curse link
Recent files