EndSwear

7 - "economy" dependancy

Love this plugin. It worked great 'til we went to 7.2.1. Old users were trained, but new users swear, it doesn't get censored and the server crashes. Just wanted to update and don't know what library to include to get rid of the economy class errors. Could not find that information in github and hate to run a server without this plugin.

Thanks,
Jeff

User When Change
eHECUBUS Dec 07, 2013 at 14:50 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of eHECUBUS eHECUBUS Jan 16, 2014 at 18:29 UTC - 0 likes

    Found the source code and got it working. A few players work around the plugin, but as the server population has grown, they police themselves. This has been great, even with kicks and bans turned off.

    Thanks!

  • Avatar of eHECUBUS eHECUBUS Dec 07, 2013 at 14:51 UTC - 0 likes

    1.7.2, not 7.2.1

  • 2 comments

Facts

Reported
Dec 07, 2013
Status
New - Issue has not had initial review yet.
Type
Other - Some other kind of issue
Priority
Medium - Normal priority.
Votes
0
Component
General Problems

Reported by

Possible assignees